Automaatbak vervangen maar drijft niets aan..

Versnellingsbakken, koppelingen, aandrijfassen en differentielen
forrester1999
Berichten: 4
Lid geworden op: 22 Dec 2020 21:42
Type auto: Forrester 2lt AWD turbo 1999

Automaatbak vervangen maar drijft niets aan..

Berichtdoor forrester1999 » 06 Apr 2021 20:59

Hallo hulp gevraagd..
Ik had een automaat die slecht geworden was en heb een andere van het zelfde bouwjaar en type gevonden die uit een goed werkende Subaru gehaald is.
Nu heb ik alles geprobeerd denk ik en hoop hier nieuwe mogelijkheden op te doen..
Ik heb automaatbak met lopende motor op pijl gezet door in elke stand van bak een aantal minuten te laten lopen.
ongeveer 4,5liter olie is er in gegaan.
Ik zie wel toerental iets veranderen bij het inschakelen in verschillende standen maar er komt geen beweging in auto...
Met uitlezen via OBD2 loopt mijn uitlees pogingen vast bij transmissie of ik krijg melding dat uitlezen niet mogelijk is vanwege geen communicatie...
Ik heb bijbehorende cpu wat bij de nieuwe automatenbak hoorde later pas verwisseld met mijne originele ,ook dit heeft niets uitgehaald.
Alle stekker verbindingen zitten goed in elkaar..
Iemand soort gelijke ervaringen en eventueel een oplossing?

Het gaat om een Subaru Forester 205 turbo uit 1999
Automaat..
Met vriendelijke groet,
Eric
Gebruikersavatar
erichendri
Berichten: 4904
Lid geworden op: 14 Nov 2010 22:02
Type auto: Subaru legacy station 2.0 4WD H5 met H/L
Locatie: Utrechtse Heuvelrug.

Re: Automaatbak vervangen maar drijft niets aan..

Berichtdoor erichendri » 06 Apr 2021 22:42

Gaat achterruit wel goed?
Meen dat als je de grote stekker van de bak loshaalt dat hij in een noodloop gaat en hij in de 3de versnelling gaat.
Assen zitten er goed in?
Koppelomvormer is niet uit de bak geweest?
Sowieso kan je de bak alleen bij een dealer uit laten lezen.
Met een app of laptop met freessm gaat dat niet.
Dat lukte bij mijn '99 legacy automaat ook niet.

Eric
forrester1999
Berichten: 4
Lid geworden op: 22 Dec 2020 21:42
Type auto: Forrester 2lt AWD turbo 1999

Re: Automaatbak vervangen maar drijft niets aan..

Berichtdoor forrester1999 » 06 Apr 2021 22:47

Helaas Subaru wil ook niet achteruit, koppelomvormer is bak niet uit geweest .. stekkers zijn wel allemaal los geweest.
Ik ga dan maar eens afspreken met dealer...
Gebruikersavatar
erichendri
Berichten: 4904
Lid geworden op: 14 Nov 2010 22:02
Type auto: Subaru legacy station 2.0 4WD H5 met H/L
Locatie: Utrechtse Heuvelrug.

Re: Automaatbak vervangen maar drijft niets aan..

Berichtdoor erichendri » 06 Apr 2021 22:56

Mischien stomme opmerking, zit de schakelstang wel vast op de bak of selectorhandel?
Olie al weer gepeild?

Eric
forrester1999
Berichten: 4
Lid geworden op: 22 Dec 2020 21:42
Type auto: Forrester 2lt AWD turbo 1999

Re: Automaatbak vervangen maar drijft niets aan..

Berichtdoor forrester1999 » 07 Apr 2021 08:32

Ja olie opnieuw gepeild en het schakelmechanisme zit weer op zijn plaats..
Gebruikersavatar
erichendri
Berichten: 4904
Lid geworden op: 14 Nov 2010 22:02
Type auto: Subaru legacy station 2.0 4WD H5 met H/L
Locatie: Utrechtse Heuvelrug.

Re: Automaatbak vervangen maar drijft niets aan..

Berichtdoor erichendri » 07 Apr 2021 12:03

Werdt er nog mee gereden waar de bak uitgekomen is??
Wie heeft dat "goed werken" geconstateerd en waar heb je die bak gekocht?
Toch niet Penders???

Eric
forrester1999
Berichten: 4
Lid geworden op: 22 Dec 2020 21:42
Type auto: Forrester 2lt AWD turbo 1999

Re: Automaatbak vervangen maar drijft niets aan..

Berichtdoor forrester1999 » 07 Apr 2021 12:11

Hallo , ja volgens verkoper heeft hij er gewoon mee gereden zonder enkele problemen, diegene is ook subaru liefhebber en heeft zijn subaru naar handschakelen omgebouwd...
Nee Penders ken ik ook al..
Ik ga maar afspraak maken bij subaru dealer heb gehoord dat alleen dealer obd2 kan uitlezen en bak inleren..

Terug naar “Transmissie”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 3 gasten