4AT transmissie probleem

Versnellingsbakken, koppelingen, aandrijfassen en differentielen
Gebruikersavatar
Cirque
Berichten: 12
Lid geworden op: 30 Aug 2015 21:41
Type auto: Subaru Outback 2.5 benz. LPG 260.000 km

4AT transmissie probleem

Berichtdoor Cirque » 30 Aug 2015 21:55

Beste allemaal,

De automatische transmissie van mn Subaru Outback 2.5 lijkt in 4e versnelling rond 60 km uur steeds te ontkoppelen en te koppelen, hetgeen een beetje bonkend geluid geeft.
Wie heeft enig idee wat er aan de hand is? Bij uitlezen van foutcodes mbv. ELM 327 vind ik geen foutcodes.

Omdat de transmissie ook periodiek onderhoud nodig had, heb ik de ATF (van Subaru) incl. opschoeffilter vervangen. Ook de carterpan verwijdert, magneet en filter schoongemaakt. Geen effect op de klacht helaas.



groet, Cirque
Gebruikersavatar
erichendri
Berichten: 3189
Lid geworden op: 14 Nov 2010 22:02
Type auto: Subaru legacy station 2.0 4WD H5 met H/L
Locatie: Utrechtse Heuvelrug.

Re: 4AT transmissie probleem

Berichtdoor erichendri » 30 Aug 2015 22:05

Deze ± 60 km/u is het punt de de auto de lock-up in
of uitschakeld en is goed voelbaar.
Heeft mijn '99er legacy automaat ook.
Of zachter (55) gaan rijden of 65 km.

Eric
Gebruikersavatar
Cirque
Berichten: 12
Lid geworden op: 30 Aug 2015 21:41
Type auto: Subaru Outback 2.5 benz. LPG 260.000 km

Re: 4AT transmissie probleem

Berichtdoor Cirque » 30 Aug 2015 22:35

Hallo Eric,

dank voor je snelle antwoord, wel vreemd want tot nu toe heb ik de lock-up nooit gemerkt of gevoeld. inmiddels heeft de bak zon'n 260.000 km. gelopen, slijtage misschien de oorzaak?


groeten, Cirque
Gebruikersavatar
erichendri
Berichten: 3189
Lid geworden op: 14 Nov 2010 22:02
Type auto: Subaru legacy station 2.0 4WD H5 met H/L
Locatie: Utrechtse Heuvelrug.

Re: 4AT transmissie probleem

Berichtdoor erichendri » 31 Aug 2015 10:33

Kan ik hier vandaan niet zien en ervaren.

Eric
Gebruikersavatar
quikfit
Berichten: 1576
Lid geworden op: 11 Jul 2012 13:51
Type auto: Forester 2006 EJ204-Daihatsu YRV 4WD

Re: 4AT transmissie probleem

Berichtdoor quikfit » 31 Aug 2015 11:31

Stuur deze gasten ff een mailtje om wat info in te winnen (reparatie/kosten) ,ze zitten in Lunteren en Tilburg...ze doen veel voor Subaru Nederland. http://www.autrans.nl/

Gr. Quikfit :okeee:
Gebruikersavatar
Wout-P11
Berichten: 66
Lid geworden op: 07 Mar 2014 01:16
Type auto: Nissan Primera en Fozzy S-turbo
Locatie: Rotterdam

Re: 4AT transmissie probleem

Berichtdoor Wout-P11 » 31 Aug 2015 11:35

In mijn '99 Forester S-turbo met 4EAT ervaar ik hetzelfde. (238k ervaring)
Alleen enkel bij gas los, dus als ik de auto uit laat rollen.
Dan rond de 60 km/u voel ik een licht schokken door de aandrijflijn gaan.
Heel lichtjes maar, het gaat niet gepaard met enge geluiden e.d.
Onder en boven die snelheid is er weinig tot niets van dit fenomeen merkbaar.
Daily: '99 Forester S-turbo
Daily 2: '84 Sunny E13S
Tracktool: '97 Primera SR20
Gebruikersavatar
erichendri
Berichten: 3189
Lid geworden op: 14 Nov 2010 22:02
Type auto: Subaru legacy station 2.0 4WD H5 met H/L
Locatie: Utrechtse Heuvelrug.

Re: 4AT transmissie probleem

Berichtdoor erichendri » 31 Aug 2015 20:57

Mechanische aansturing komt vanuit het brein.
Daar kan misschien ook wat vuil inzitten.
Electronisch vanuit de de automaat ECU.
Is het niet een baksteun.
Revisie begint bij 3000 euro.

Eric
Gebruikersavatar
Cirque
Berichten: 12
Lid geworden op: 30 Aug 2015 21:41
Type auto: Subaru Outback 2.5 benz. LPG 260.000 km

Re: 4AT transmissie probleem

Berichtdoor Cirque » 01 Sep 2015 22:34

Allemaal bedankt voor jullie reacties, ik heb zonet Autrans een mailtje gestuurd voor diagnose, hopelijk kan ik volgende week vrijdag terecht.

Enfin, zal de bevindingen van Autrans t.z.t. even posten


gtz. Cirque
Gebruikersavatar
erichendri
Berichten: 3189
Lid geworden op: 14 Nov 2010 22:02
Type auto: Subaru legacy station 2.0 4WD H5 met H/L
Locatie: Utrechtse Heuvelrug.

Re: 4AT transmissie probleem

Berichtdoor erichendri » 02 Sep 2015 11:45

Weet nu het advies al.
Spoelen of de bak uit elkaar halen voor een diagnose.
Dus, ± 350 euro of 3000 euro.

Eric
Gebruikersavatar
quikfit
Berichten: 1576
Lid geworden op: 11 Jul 2012 13:51
Type auto: Forester 2006 EJ204-Daihatsu YRV 4WD

Re: 4AT transmissie probleem

Berichtdoor quikfit » 02 Sep 2015 14:35

erichendri schreef:Weet nu het advies al.
Spoelen of de bak uit elkaar halen voor een diagnose.
Dus, ± 350 euro of 3000 euro.

Eric


Tsja...Afgezien van een 2e hands/ruilbak blijfen er niet veel andere opties over als je bak niet goed functioneert... :o

Gr. Quikfit
Gebruikersavatar
erichendri
Berichten: 3189
Lid geworden op: 14 Nov 2010 22:02
Type auto: Subaru legacy station 2.0 4WD H5 met H/L
Locatie: Utrechtse Heuvelrug.

Re: 4AT transmissie probleem

Berichtdoor erichendri » 02 Sep 2015 19:18

Aan een gebruikte bak zou ik al helemaal niet aan beginnen en
een ruilbak ook niet.
Weet niet of de automaat uit te lezen is maar het kan
nooit kwaad om dat te laten doen bij een dealer.
Zelfs een foutcode van de motor kan al invloed hebben
op de werking van de automaat.
En misschien moet hij de stekker bij het schutbord en naar de automaat
even uit elkaar trekken en inspuiten.

Eric
Gebruikersavatar
quikfit
Berichten: 1576
Lid geworden op: 11 Jul 2012 13:51
Type auto: Forester 2006 EJ204-Daihatsu YRV 4WD

Re: 4AT transmissie probleem

Berichtdoor quikfit » 03 Sep 2015 00:29

Bak/motor uitlezen kunnen ze daar ook wel hoor... ;)

Gr. Quikfit :okeee:
Gebruikersavatar
erichendri
Berichten: 3189
Lid geworden op: 14 Nov 2010 22:02
Type auto: Subaru legacy station 2.0 4WD H5 met H/L
Locatie: Utrechtse Heuvelrug.

Re: 4AT transmissie probleem

Berichtdoor erichendri » 03 Sep 2015 12:14

Ja, dat lees ik hier vaker, dat uitlezen door universele garages.
Keer op keer lees je dan ook weer dat het niet lukt.
Feit is gewoon dat de dealer dieper komt in de computer.
En dat wordt ook bevestigd nadat ze bij een dealer zijn geweest
en dat daar wel foutcodes en oude foutcodes worden gevonden.

Eric
Gebruikersavatar
Cirque
Berichten: 12
Lid geworden op: 30 Aug 2015 21:41
Type auto: Subaru Outback 2.5 benz. LPG 260.000 km

Re: 4AT transmissie probleem

Berichtdoor Cirque » 29 Sep 2015 16:59

Mn transmissie probleem heeft zich in ca 2 weken na atf verversen opgelost. Nog gebeld met Autrans, Zij bieden idd aan de bak te spoelen, konden er verder niet zoveel aan toevoegen. Vind ik nu niet zinvol, ga binnenkort bij de dealer te Waalwijk een keer uit laten lezen. Als er iets uitkomt laat ik dat weten.


Groeten, Cirque
Gebruikersavatar
quikfit
Berichten: 1576
Lid geworden op: 11 Jul 2012 13:51
Type auto: Forester 2006 EJ204-Daihatsu YRV 4WD

Re: 4AT transmissie probleem

Berichtdoor quikfit » 30 Sep 2015 00:14

Cirque schreef:Mn transmissie probleem heeft zich in ca 2 weken na atf verversen opgelost. Nog gebeld met Autrans, Zij bieden idd aan de bak te spoelen, konden er verder niet zoveel aan toevoegen. Vind ik nu niet zinvol, ga binnenkort bij de dealer te Waalwijk een keer uit laten lezen. Als er iets uitkomt laat ik dat weten.


Groeten, Cirque



Schone olie in de bak...altijd goed... ;)

Gr. Quikfit :okeee:
Gebruikersavatar
erichendri
Berichten: 3189
Lid geworden op: 14 Nov 2010 22:02
Type auto: Subaru legacy station 2.0 4WD H5 met H/L
Locatie: Utrechtse Heuvelrug.

Re: 4AT transmissie probleem

Berichtdoor erichendri » 30 Sep 2015 10:12

De automaat olie moet volgens het onderhoudsschema in je
instructieboekje elke 50000 km vervangen worden.
Doe dan ook het uitwendige filter en let op dat je met de juiste type bijvult.
Voor de olie in beide differentiëlen geld dezelfde interval.

Eric
Gebruikersavatar
FFW
Berichten: 64
Lid geworden op: 19 Nov 2013 23:00
Type auto: Outback 2006

Re: 4AT transmissie probleem

Berichtdoor FFW » 20 Okt 2015 13:49

Ik heb eenzelfde soort probleem met een Outback 2.5i 2006 met 200.000km

Alleen bij hoge toeren slipt de automaat en dan die keiharde bonk. Als ik normaal accelereer geen problemen. Ik heb vrijdag een afspraak gemaakt in Lunteren en ben benieuwd naar de conclusie.
Gebruikersavatar
quikfit
Berichten: 1576
Lid geworden op: 11 Jul 2012 13:51
Type auto: Forester 2006 EJ204-Daihatsu YRV 4WD

Re: 4AT transmissie probleem

Berichtdoor quikfit » 20 Okt 2015 16:39

FFW schreef:Ik heb eenzelfde soort probleem met een Outback 2.5i 2006 met 200.000km

Alleen bij hoge toeren slipt de automaat en dan die keiharde bonk. Als ik normaal accelereer geen problemen. Ik heb vrijdag een afspraak gemaakt in Lunteren en ben benieuwd naar de conclusie.


Genoeg schone olie in de bak?(spoelen) Filters schoon en vervangen?

''Voorkom slippen, slecht schakelen en andere klachten
Overmatig slippen bij schakelen en/of slecht schakelen komt veelal door vervuiling van de automaatolie. Door slijtage in combinatie met vervuiling raken de oliekanalen verstopt. Dit komt zelfs voor bij lagere kilometerstanden en dat terwijl de fabrikant vaak zegt dat een longlife automatische versnellingsbakolie nooit vervangen hoeft te worden. Vervuilde en verstopte oliekanalen kunnen voor veel problemen zorgen, zoals bonken en slippen, met als gevolg torenhoge reparaties. Revisie of vervanging van uw automaat kunnen u uiteindelijk duizenden euro’s gaan kosten. Dit wil natuurlijk niemand. Daarom is het belangrijk om op tijd te spoelen en te reinigen, ofwel te flushen. Door middel van de flush methode worden klachten aan uw automaatbak, waaronder slippen en slecht schakelen verholpen en voorkomen.'' Bron:Internet.

Deze methode repareert natuurlijk niet een versleten bak... :!:

Gr. Quikfit :okeee:
Gebruikersavatar
FFW
Berichten: 64
Lid geworden op: 19 Nov 2013 23:00
Type auto: Outback 2006

Re: 4AT transmissie probleem

Berichtdoor FFW » 12 Nov 2015 11:47

ik heb mijn bak laten nakijken, hou je vast : het gaat te veel geld kosten (2300) om te reviseren.
Het is niet een kwestie van simpel flushen omdat het probleem ook in de computer kan zitten. De logica hierachter is dat er zoveel toeren worden gemaakt dat de begrenzer inslaat, dan dus die bonk.

Dus, omdat ik alleen bij de kickdown van 2 naar 3 de 'bonk' heb kan ik beter deze auomaatbak oprijden en hem dan laten vervangen. Dit kan jaren goed gaan.
Ik zal gewoon wat rustiger moeten rijden. De automaatolie kan ik elders goedkoper laten vervangen.
Laatst gewijzigd door FFW op 12 Nov 2015 12:20, 1 keer totaal gewijzigd.
Gebruikersavatar
quikfit
Berichten: 1576
Lid geworden op: 11 Jul 2012 13:51
Type auto: Forester 2006 EJ204-Daihatsu YRV 4WD

Re: 4AT transmissie probleem

Berichtdoor quikfit » 12 Nov 2015 12:18

Zit het nou in de bak of de computer...en waar zit die?

Gr. Quikfit :okeee:

Terug naar “Transmissie”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast