Motor loopt op 2 cilinders bij koude start vochtig weer

Motoren, injectiesystemen etc.
Gebruikersavatar
Armand
Berichten: 57
Lid geworden op: 02 Nov 2019 09:56
Type auto: Legacy BG 1998

Motor loopt op 2 cilinders bij koude start vochtig weer

Berichtdoor Armand » 01 Dec 2020 19:36

Hallo,

De motor van mijn Legacy 2.0 1998 (80.000km) wil bij nat weer slecht op gang komen. Het lijkt alsof hij op 2 cilinders draait. Ik denk aan een elektrisch probleem in de ontsteking, na een 2 a 3 km rijden is het over en rijd de auto weer prima. Ik heb ik dit niet altijd maar het is wel vervelend, heeft iemand een idee waar ik het moet zoeken?

Is dit een vaker voorkomend probleem? Ziet er nog ergens een printplaat in het motor compartiment?
Gebruikersavatar
Mrdjc
Berichten: 288
Lid geworden op: 12 Jan 2015 20:57
Type auto: '97 Legacy II 2.5GX Saloon + '97 Legacy II 2.5 Station (In stukjes momenteel) + '06 Forester 2.5 XT
Locatie: Weert

Re: Motor loopt op 2 cilinders bij koude start vochtig weer

Berichtdoor Mrdjc » 01 Dec 2020 20:03

Zoals net telefonisch besproken, vrij bekend probleem.

2 cylinders klinkt misschien raar, maar hij gebruikt "Wasted Spark" (Kijk maar eens op Google als je het principe niet kent)

Dit houd in dat hij een helft van de bobine gebruikt per 2 cylinders, dus als die ene helft ermee ophoud, doen gelijk 2 cylinders het niet meer ;-)

Dit wijst dus vrij hard richting de bobine.

Mogelijk dat de bobine gespleten is en zo kortsluiting maakt op het blok ipv de vonk naar de bougie te krijgen, over tijd als de motor warm word verdampt het vocht en is de kortsluiting "weg". --> Even goed kijken naar de bobine of hij gebarsten is, of dat je ergens zwarte aanslag ziet van waar een vonk aan het overspringen is geweest, komt wel eens voor.

Andere mogelijkheid is dat de kabel naar de bobine (De 3 polige stekker) eentje ervan de geest heeft opgegeven, komt zelden voor maar gebeurt wel eens, over tijd door trillingen kan de kabel kapot gaan.

Dan is er nog de "Ignitor module" (Zwart kastje tegen schutbord aan, staat "DIAMANT" op) - mogelijk dat de stekker daarop niet meer lekker is.

En de laatste, minst leuke.. een fout in de bedrading, zodra je de andere 2 hebt uitgesloten kun je goed gaan kijken naar de stekkers en of je groene aanslag erop ziet.
Eventueel een keer met siliconen electro spray inspuiten, maar ik zou het lekker met rust laten omdat je meer kans hebt dat je een rubber of iets beschadigd per ongeluk.
Meestal als dat het geval is heb je gelijk een hoop andere problemen erbij tegelijkertijd.

Snelste manier is om even een andere bobine te proberen en te kijken of dat het oplost voor je.
Subaru onderdeelnr;
22433AA370

Orgineel onderdeel uit Dubai (Partsouq) kost €83 opgestuurd (Excl Btw / Invoer rechten)
Kunt ook rustig even rondshoppen (Amazon meerdere keuze voor rond de 80 euro) etc.

Of mogelijk dat iemand in de buurt is waar je er even eentje kunt lenen... die van mij liggen helaas allemaal in opslag... :-(

Succes!
Laatst gewijzigd door Mrdjc op 01 Dec 2020 21:35, 1 keer totaal gewijzigd.
Gebruikersavatar
Armand
Berichten: 57
Lid geworden op: 02 Nov 2019 09:56
Type auto: Legacy BG 1998

Re: Motor loopt op 2 cilinders bij koude start vochtig weer

Berichtdoor Armand » 01 Dec 2020 20:19

Hierbij nog 2 foto's van de bobine.
Inmiddels met de plantenspuit de bobine nat gespoten, helaas geen spontane storing, morgen nog maar eens kijken na een koude nacht.

bobine-2.jpg


bobine-1.jpg
Gebruikersavatar
erichendri
Berichten: 4779
Lid geworden op: 14 Nov 2010 22:02
Type auto: Subaru legacy station 2.0 4WD H5 met H/L
Locatie: Utrechtse Heuvelrug.

Re: Motor loopt op 2 cilinders bij koude start vochtig weer

Berichtdoor erichendri » 01 Dec 2020 22:59

Bougiekabels al losgetrokken?
Misschien is er dan al wat te zien.
Bij mijn legacy heb ik de bobine ook al een keer moeten vervangen.
Liep ook op 2 cilinders,viel amper mee te rijden.
Een kabel of bougie kan ook stuk gaan, dan loopt hij ook niet lekker.

Eric
Gebruikersavatar
Armand
Berichten: 57
Lid geworden op: 02 Nov 2019 09:56
Type auto: Legacy BG 1998

Re: Motor loopt op 2 cilinders bij koude start vochtig weer

Berichtdoor Armand » 01 Dec 2020 23:16

Na ca. 3km rijdt hij weer prima, vanavond ook geen problemen bij starten. motor draaide prima.
Vocht heeft dus invloed maar waar. Ik denk zelf (na met MRJDC gesproken te hebben) ook aan de bobine of de aansturing daarvan omdat hij volgens mij op 2 cilinders liep en niet op 3.
Laatst gewijzigd door Armand op 02 Dec 2020 09:00, 1 keer totaal gewijzigd.
Gebruikersavatar
quikfit
Berichten: 3755
Lid geworden op: 11 Jul 2012 13:51
Type auto: Forester 2006 EJ204 158pk AT-Forester Turbo 2005 EJ205 177pk AT-Nissan Pixo 2010 1.0 68pk
Locatie: Noorwegen

Re: Motor loopt op 2 cilinders bij koude start vochtig weer

Berichtdoor quikfit » 01 Dec 2020 23:59

Alle stekkers en bougiekabels inspuiten?

Gr.Quikfit :mrgreen:
Gebruikersavatar
SP-Boxer
Berichten: 4771
Lid geworden op: 10 Nov 2008 23:52
Type auto: Subaru Legacy 3.0R Spec B MY09; 2.2GX MY92; 2.0 turbo MY92; Vivio 0.7XLi MY96
Locatie: Veldhoven
Contact:

Re: Motor loopt op 2 cilinders bij koude start vochtig weer

Berichtdoor SP-Boxer » 02 Dec 2020 16:42

Doe eens in een donker bij vochtig weer een koude start en kijk of je toevallig niet een mooie vonken tentoonstelling krijgt.

Volgens mij zou de CEL wel moeten gaan branden als hij niet goed ontsteekt. Moeten dan gewoon misfires gemeld worden lijkt mij.
Ik heb trouwens ooit een stukje met 3 cilinders gereden (v/d 4) en dat viel echt enorm tegen. Gevoelsmatig liep hij toen ook op slechts 2 cilinders.

Sterker nog mijn ervaring met 5 (v/d 6) is al opvallend. Het is niet alsof je dan maar 1/6 inlevert, het is veel meer. Daarom lijkt het me wel handig om met zekerheid vast te stellen dat het er toch echt 2 zijn.
"I feel Legacy"
*thomas*
Berichten: 1022
Lid geworden op: 11 Nov 2015 13:44
Type auto: Outback Gen 3 3.0R

Re: Motor loopt op 2 cilinders bij koude start vochtig weer

Berichtdoor *thomas* » 02 Dec 2020 17:13

Als het de bobine blijkt te zijn, vervang dan ook gelijk de kabels (en bougies als die aan de orde zijn). Is je ontsteking weer fris.
Gebruikersavatar
Armand
Berichten: 57
Lid geworden op: 02 Nov 2019 09:56
Type auto: Legacy BG 1998

Re: Motor loopt op 2 cilinders bij koude start vochtig weer

Berichtdoor Armand » 02 Dec 2020 17:27

SP-Boxer schreef:Doe eens in een donker bij vochtig weer een koude start en kijk of je toevallig niet een mooie vonken tentoonstelling krijgt.

Volgens mij zou de CEL wel moeten gaan branden als hij niet goed ontsteekt. Moeten dan gewoon misfires gemeld worden lijkt mij.
Ik heb trouwens ooit een stukje met 3 cilinders gereden (v/d 4) en dat viel echt enorm tegen. Gevoelsmatig liep hij toen ook op slechts 2 cilinders.

Sterker nog mijn ervaring met 5 (v/d 6) is al opvallend. Het is niet alsof je dan maar 1/6 inlevert, het is veel meer. Daarom lijkt het me wel handig om met zekerheid vast te stellen dat het er toch echt 2 zijn.



Een domme vraag misschien maar wat is de CEL?
Laatst gewijzigd door Armand op 02 Dec 2020 20:34, 1 keer totaal gewijzigd.
Gebruikersavatar
Raph
Berichten: 374
Lid geworden op: 14 Dec 2018 00:24
Type auto: Subaru Legacy Touring Wagon 3.0R Mk IV [MY2007, 1-2009 op kenteken]

Re: Motor loopt op 2 cilinders bij koude start vochtig weer

Berichtdoor Raph » 02 Dec 2020 17:45

Check Engine Light
__________________

AWD: All We'll Drive


__________________
Gebruikersavatar
Armand
Berichten: 57
Lid geworden op: 02 Nov 2019 09:56
Type auto: Legacy BG 1998

Re: Motor loopt op 2 cilinders bij koude start vochtig weer

Berichtdoor Armand » 02 Dec 2020 20:31

Er hebben bij mij geen lampjes gebrand en die doen het wel als ik de auto op contact zet, het lampje is dus niet defect. Vanavond nog even naar de bouwmarkt geweest en de motor startte goed. (en roffelde ook lekker in de afhaal drive-in).
Gisteren met de plantenspuit de motor nat gesproeid en ook toen geen problemen. Ook is er niet aan de kabels gevreten door de steenmarter.
Ik hoop dat het probleem zich ook een keer in het donker voordoet dan kan ik kijken of er vonkoverslag plaats vindt.

Terug naar “Motoren”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 5 gasten