Forester 2011 90.000 km loopt slecht onder 3500 toeren

Motoren, injectiesystemen etc.
hansboswachter
Berichten: 22
Lid geworden op: 22 Aug 2019 16:42
Type auto: subaru forester 2011 2.0 intro

Re: Forester 2011 90.000 km loopt slecht onder 3500 toeren

Berichtdoor hansboswachter » 09 Dec 2019 22:06

Ja, bij mijn subaru zie je na koude start 1 kilometer of paar minuten stationair een verschil in waarden. Als de motor uit staat geeft de lambda een waarde van 0,275 Volt. Ik vind dat er wel uitersten zijn in de metingen. Je zou verwachten dat de spanning langzaam toeneemt in plaats van pendelen. 1e meting heb ik toerental vastgehouden op 2300RPM, de meting is gedurende 4 seconden. 2e meting is 3500rpm
Bijlagen
lambda 2.JPG
lambda.JPG
hansboswachter
Berichten: 22
Lid geworden op: 22 Aug 2019 16:42
Type auto: subaru forester 2011 2.0 intro

Re: Forester 2011 90.000 km loopt slecht onder 3500 toeren

Berichtdoor hansboswachter » 09 Dec 2019 22:07

sorry heb de fotos in verkeerde volgorde geplaatst. 1e foto is 3500rpm, 2e foto is 2300 rpm
Gebruikersavatar
erichendri
Berichten: 4377
Lid geworden op: 14 Nov 2010 22:02
Type auto: Subaru legacy station 2.0 4WD H5 met H/L
Locatie: Utrechtse Heuvelrug.

Re: Forester 2011 90.000 km loopt slecht onder 3500 toeren

Berichtdoor erichendri » 10 Dec 2019 00:25

Dat is ook de rear lambdasensor.
Je moet de voorste selecteren.
Achterste is voor controle katalysator.
Als hij dan slecht loopt en je zet de motor 1 minuutje uit.
Loopt hij na starten weer slecht of pas weer na een minuut?

Naar de stroom moet je niet kijken, dat is voor de verwarming van je sensor.
Is ook een foutcode als de spoel defect is.

Eric
Gebruikersavatar
quikfit
Berichten: 3216
Lid geworden op: 11 Jul 2012 13:51
Type auto: Forester 2006 EJ204 158pk AT-Nissan Pixo 2010 1.0 68pk
Locatie: Noorwegen

Re: Forester 2011 90.000 km loopt slecht onder 3500 toeren

Berichtdoor quikfit » 10 Dec 2019 00:52

Op het eerste plaatje is de spanning te hoog van de achterste lambdasonde,de spanning zou niet boven de 0,6 volt moeten komen.
De achterste lambdasonde is ter controle van het systeem (vooral kat).
Achter de kat is het zuurstofgehalte vrij constant en laag omdat de reactie in de kat vrijwel alle rest-zuurstof uit de uitlaatgassen verbruikt.
Onder normale omstandigheden is de achterste lambdaspanning constant en ongeveer 0,3v - 0,6v (gemiddeld 0,45v)
Op het tweede plaatje is de spanning te laag.
Meet nog eens bij 2000 rpm..de voorste sonde moet gaan pendelen tussen 0,2 en 0,8V(bij een vaste gaspedaalstand zou de motor een gelijkmatig toerental moeten vasthouden.)
Doet hij dat dan werkt de mengselregeling waarschijnlijk goed.

EDIT: De Motor moet op temperatuur zijn(niet alleen de koelvloeistof)

Gr.Quikfit :mrgreen:
Laatst gewijzigd door quikfit op 10 Dec 2019 17:24, 1 keer totaal gewijzigd.
Gebruikersavatar
erichendri
Berichten: 4377
Lid geworden op: 14 Nov 2010 22:02
Type auto: Subaru legacy station 2.0 4WD H5 met H/L
Locatie: Utrechtse Heuvelrug.

Re: Forester 2011 90.000 km loopt slecht onder 3500 toeren

Berichtdoor erichendri » 10 Dec 2019 12:27

Kijk ook eens tijdens het rijden, je meet nu onbelast.
Ecu heeft een snelheidssignaal, versnellingsbak signaal niet voor niks.

Eric
Gebruikersavatar
erichendri
Berichten: 4377
Lid geworden op: 14 Nov 2010 22:02
Type auto: Subaru legacy station 2.0 4WD H5 met H/L
Locatie: Utrechtse Heuvelrug.

Re: Forester 2011 90.000 km loopt slecht onder 3500 toeren

Berichtdoor erichendri » 11 Dec 2019 01:06

Staat mij ook bij dat de achterste lambdasensor met een hogere spanning werkt.
Hoe hoog dat is staat in een wpl boek.
Quickfit, jij hebt zo'n boek meen ik.
En in je auto die 2de sensor.

Eric
Gebruikersavatar
quikfit
Berichten: 3216
Lid geworden op: 11 Jul 2012 13:51
Type auto: Forester 2006 EJ204 158pk AT-Nissan Pixo 2010 1.0 68pk
Locatie: Noorwegen

Re: Forester 2011 90.000 km loopt slecht onder 3500 toeren

Berichtdoor quikfit » 11 Dec 2019 14:58

erichendri schreef:Hoe hoog dat is staat in een wpl boek.
Quickfit, jij hebt zo'n boek meen ik.
En in je auto die 2de sensor.


Ik heb een Haynes boek...helaas staat daar alleen in hoe je de sensors moet vervangen en niks over het voltage. :(

Gr.Quikfit :mrgreen:
hansboswachter
Berichten: 22
Lid geworden op: 22 Aug 2019 16:42
Type auto: subaru forester 2011 2.0 intro

Re: Forester 2011 90.000 km loopt slecht onder 3500 toeren

Berichtdoor hansboswachter » 23 Dec 2019 23:34

Ik heb de auto mee in de Pyreneeën. Dat is geweldig. Steile onverharde helling op in de lage gearing makkie. Vroeger moest ik op dat punt de Saab laten staan. Wat betreft schokken. Op mijn Autel kan ik alleen de achterste sensor uitlezen. Het op 2000 tpm houden van de motor is erg moeilijk. Ik denk dat de lambda sensoren na 8 jaar aan vervanging toe zijn. Ik tank nu voor de 5e keer vpower Shell maar geen verschil.
Gebruikersavatar
quikfit
Berichten: 3216
Lid geworden op: 11 Jul 2012 13:51
Type auto: Forester 2006 EJ204 158pk AT-Nissan Pixo 2010 1.0 68pk
Locatie: Noorwegen

Re: Forester 2011 90.000 km loopt slecht onder 3500 toeren

Berichtdoor quikfit » 09 Jan 2020 10:57

hansboswachter schreef:Het op 2000 tpm houden van de motor is erg moeilijk. Ik denk dat de lambda sensoren na 8 jaar aan vervanging toe zijn.


Dat duid inderdaad op een (voorste) lambdasonde. Al een verse gemonteerd :?:

Gr.Quikfit :mrgreen:

Terug naar “Motoren”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten