Motor problemen? OPGELOST!

Motoren, injectiesystemen etc.
ReinO
Berichten: 461
Lid geworden op: 18 Aug 2018 05:47
Type auto: MY 2000 forester 2.0i in Lelystad
Locatie: Lelystad

Re: Motor problemen?

Berichtdoor ReinO » 18 Apr 2019 16:02

blijkbaar genereert hij 'kleine ' foutjes, die stapelen tot een niet meer te starten auto.
Een ecu reset lost het tijdelijk op, maar dat is natuurlijk niet de bedoeling. De polen tegen elkaar tikken geeft een betere reset
zodat je naar een goede diagnose kan rijden.

Je beschreven symptomen doen me erg denken aan die van mijn forester: bleek achteraf gewoon de te strakke kleppen te zijn.
Verschil: 1 maal goed warm ging alles een stuk beter en startte hij gewoon wel.
De Moerasruiter.
MY 2000 Forester
Mountainbiken
Gebruikersavatar
quikfit
Berichten: 3442
Lid geworden op: 11 Jul 2012 13:51
Type auto: Forester 2006 EJ204 158pk AT-Forester Turbo 2005 EJ205 177pk AT-Nissan Pixo 2010 1.0 68pk
Locatie: Noorwegen

Re: Motor problemen?

Berichtdoor quikfit » 18 Apr 2019 16:11

KevinHoogendam schreef:Brandstof filter, krukaspositie sensor, luchtfilter element, olie filter en olie zijn eind 2018/begin 2019 nog gedaan.


En die trage lambdasonde :?:

Gr.Quikfit :mrgreen:
Gebruikersavatar
KevinHoogendam
Berichten: 94
Lid geworden op: 10 Jan 2019 09:11
Type auto: Subaru Forester sf5
Locatie: Roosendaal
Contact:

Re: Motor problemen?

Berichtdoor KevinHoogendam » 19 Apr 2019 09:21

quikfit schreef:
KevinHoogendam schreef:Brandstof filter, krukaspositie sensor, luchtfilter element, olie filter en olie zijn eind 2018/begin 2019 nog gedaan.


En die trage lambdasonde :?:

Gr.Quikfit :mrgreen:


Nog dezelfde, ik ben trager met vervangen.

Gister middag en avond ben ik gewoon weggeweest met de fozzy en weer helemaal niks aan de hand. Dus we kijken het weer even aan.
Is het al vrijdag?
Gebruikersavatar
KevinHoogendam
Berichten: 94
Lid geworden op: 10 Jan 2019 09:11
Type auto: Subaru Forester sf5
Locatie: Roosendaal
Contact:

Re: Motor problemen?

Berichtdoor KevinHoogendam » 04 Jun 2019 13:57

Update 38duuzend:

Wat er in de afgelopen maanden vervangen is:
krukaspositie sensor
luchtfilter element
benzine filter
bougies
klop sensor
aandrijfriemen airco en dynamo

Het probleem houdt nog steeds. Het is wel minder dan eerst, maar de auto heeft nog wel moeite met herstarten als deze uitvalt.

De laatste 2 keer dat ik het merkte, was er een voelbaar verschil in het rijden op het moment supreme zeg maar. Dit was direct nadat ik over een drempel reed en over een overgangsdeel op de snelweg. Alsof de auto door een schok het probleem krijgt.
Is het al vrijdag?
Gebruikersavatar
quikfit
Berichten: 3442
Lid geworden op: 11 Jul 2012 13:51
Type auto: Forester 2006 EJ204 158pk AT-Forester Turbo 2005 EJ205 177pk AT-Nissan Pixo 2010 1.0 68pk
Locatie: Noorwegen

Re: Motor problemen?

Berichtdoor quikfit » 04 Jun 2019 15:22

KevinHoogendam schreef:Wat er in de afgelopen maanden vervangen is:



Maar nog geen lambdasonde... ;)

Gr.Quikfit :mrgreen:
Gebruikersavatar
KevinHoogendam
Berichten: 94
Lid geworden op: 10 Jan 2019 09:11
Type auto: Subaru Forester sf5
Locatie: Roosendaal
Contact:

Re: Motor problemen?

Berichtdoor KevinHoogendam » 04 Jun 2019 17:47

Die moet ik nog doen.

Het zou ook iets met de temperatuursensor kunnen zijn. Want vaak gebeurd het als de motor op temperatuur is.
Is het al vrijdag?
Gebruikersavatar
quikfit
Berichten: 3442
Lid geworden op: 11 Jul 2012 13:51
Type auto: Forester 2006 EJ204 158pk AT-Forester Turbo 2005 EJ205 177pk AT-Nissan Pixo 2010 1.0 68pk
Locatie: Noorwegen

Re: Motor problemen?

Berichtdoor quikfit » 04 Jun 2019 19:40

KevinHoogendam schreef:Die moet ik nog doen.

Het zou ook iets met de temperatuursensor kunnen zijn. Want vaak gebeurd het als de motor op temperatuur is.


Hmm,als de garage zegt dat de lambdasonde traag is had ik die eerst vervangen,mijn ervaring is dat een niet goed werkende lambdasonde vaak een te rijk mengsel geeft en dat vind een motor die op temperatuur is niet fijn.

Gr.Quikfit :mrgreen:
Gebruikersavatar
KevinHoogendam
Berichten: 94
Lid geworden op: 10 Jan 2019 09:11
Type auto: Subaru Forester sf5
Locatie: Roosendaal
Contact:

Re: Motor problemen?

Berichtdoor KevinHoogendam » 05 Jun 2019 12:18

Die auto is gewoon onder invloed van iets.

Vanochtend bij het starten om naar werk te gaan weer een rommelige start. Opbouwen in toeren met stapjes om uiteindelijk met +2000rpm te draaien en ik hoefde niet eens gas te geven om te kunnen rijden. In zn 2 gewoon met 2200 toeren rijden tot het 1e stoplicht 500 meter verderop en daarna pas normaal draaien. Eenmaal op de snelweg helemaal niks aan de hand.

Ik ga nu maar gewoon is filmen bij iedere keer dat ik em start en dan knal ik wel wat op youtube, want anders zou ik niet weten hoe ik dit hier moet plaatsen.
Is het al vrijdag?
Gebruikersavatar
Norge
Berichten: 113
Lid geworden op: 15 Apr 2018 09:21
Type auto: Subaru Forester SG 2.0 Mercedes A klasse W169
Locatie: Noorwegen

Re: Motor problemen?

Berichtdoor Norge » 05 Jun 2019 13:05

Ik zit meer te denken dat je een probleem hebt met het gasklephuis. Heb he ooit al eens geprobeerd om die te resetten?
If you can’t fix it with a hammer, you’ve got a electrical problem.
Gebruikersavatar
KevinHoogendam
Berichten: 94
Lid geworden op: 10 Jan 2019 09:11
Type auto: Subaru Forester sf5
Locatie: Roosendaal
Contact:

Re: Motor problemen?

Berichtdoor KevinHoogendam » 05 Jun 2019 13:40

Norge schreef:Ik zit meer te denken dat je een probleem hebt met het gasklephuis. Heb he ooit al eens geprobeerd om die te resetten?


Ik zou niet weten hoe dat moet.

Een maand of 4/5 geleden is die nog schoon gemaakt door de garage.
Is het al vrijdag?
Tom19
Berichten: 23
Lid geworden op: 05 Mei 2019 00:35
Type auto: Subaru outback 2.5 2002

Re: Motor problemen?

Berichtdoor Tom19 » 05 Jun 2019 14:08

Beste Kevin,

Hou ons op de hoogte, mijn Sub Outback 2.5 benzine uit 2002 vertoont soortgelijke problemen. Wil vooral niet aanslaan bij warme motor en loopt sationair dan slecht. reeds vervangen: bougies+kabels, pingelsensor, krukas- en bdp sensor, temp sensor ECU. Bij de dealert in Aalsmeer kijrgen ze wederom een foutmelding op de krukassensor terwijl die net vervangen is. Ze zijn er daar nog niet uit. Ik ben nog niks wijzer ook...

groet

tom
Gebruikersavatar
Norge
Berichten: 113
Lid geworden op: 15 Apr 2018 09:21
Type auto: Subaru Forester SG 2.0 Mercedes A klasse W169
Locatie: Noorwegen

Re: Motor problemen?

Berichtdoor Norge » 05 Jun 2019 14:21

If you can’t fix it with a hammer, you’ve got a electrical problem.
Gebruikersavatar
KevinHoogendam
Berichten: 94
Lid geworden op: 10 Jan 2019 09:11
Type auto: Subaru Forester sf5
Locatie: Roosendaal
Contact:

Re: Motor problemen?

Berichtdoor KevinHoogendam » 05 Jun 2019 14:28

Norge schreef:Gasklep resetten

https://youtu.be/eetBmBifvFM


Ik zal het is proberen.
Is het al vrijdag?
Gebruikersavatar
quikfit
Berichten: 3442
Lid geworden op: 11 Jul 2012 13:51
Type auto: Forester 2006 EJ204 158pk AT-Forester Turbo 2005 EJ205 177pk AT-Nissan Pixo 2010 1.0 68pk
Locatie: Noorwegen

Re: Motor problemen?

Berichtdoor quikfit » 05 Jun 2019 14:46

Tom19 schreef:Beste Kevin,

Hou ons op de hoogte, mijn Sub Outback 2.5 benzine uit 2002 vertoont soortgelijke problemen. Wil vooral niet aanslaan bij warme motor en loopt sationair dan slecht. reeds vervangen: bougies+kabels, pingelsensor, krukas- en bdp sensor, temp sensor ECU. Bij de dealert in Aalsmeer kijrgen ze wederom een foutmelding op de krukassensor terwijl die net vervangen is. Ze zijn er daar nog niet uit. Ik ben nog niks wijzer ook...

groet tom


Wanneer zijn de kleppen voor het laatst gesteld en het brandstoffilter vervangen :?:

Gr.Quikfit :mrgreen:
Gebruikersavatar
quikfit
Berichten: 3442
Lid geworden op: 11 Jul 2012 13:51
Type auto: Forester 2006 EJ204 158pk AT-Forester Turbo 2005 EJ205 177pk AT-Nissan Pixo 2010 1.0 68pk
Locatie: Noorwegen

Re: Motor problemen?

Berichtdoor quikfit » 05 Jun 2019 15:12

Norge schreef:Ik zit meer te denken dat je een probleem hebt met het gasklephuis. Heb he ooit al eens geprobeerd om die te resetten?


De auto van Kevin is een stuk ouder,ik denk niet dat,dat gaat werken.

Mvh.Quikfit :mrgreen:
Gebruikersavatar
KevinHoogendam
Berichten: 94
Lid geworden op: 10 Jan 2019 09:11
Type auto: Subaru Forester sf5
Locatie: Roosendaal
Contact:

Re: Motor problemen?

Berichtdoor KevinHoogendam » 05 Jun 2019 17:18

quikfit schreef:
Norge schreef:Ik zit meer te denken dat je een probleem hebt met het gasklephuis. Heb he ooit al eens geprobeerd om die te resetten?


De auto van Kevin is een stuk ouder,ik denk niet dat,dat gaat werken.

Mvh.Quikfit :mrgreen:


1999 is niet zo gek veel ouder dan 2002 toch?

Mijn brandstoffilter is een paar maanden oud, dat heeft niks verholpen.

Ik heb wel de vermoedens na vandaag dat het in de richting van de gasklep zit. Laatste wat ik vervangen heb en de problemen bleven een paar maanden weg was de pakking van IACV.
Is het al vrijdag?
Gebruikersavatar
Norge
Berichten: 113
Lid geworden op: 15 Apr 2018 09:21
Type auto: Subaru Forester SG 2.0 Mercedes A klasse W169
Locatie: Noorwegen

Re: Motor problemen?

Berichtdoor Norge » 05 Jun 2019 18:37

Het kan goed zo zijn dat de eerste klachten veroorzaakt zijn door een vervuilde gasklep.
Als je dan een monteur hebt die die klep met z’n vingers open dwingt om het schoon te krijgen, dan kan ik me voorstellen dat (zonder reset) de zaak ontregelt is.
Om evt de vacuüm slangen te controleren op lekkage kun je met een spuitbus remmenreiniger de slangen en aansluitingen inspuiten bij een draaiende koude motor. Als je dan iets merkt in het toerental wil dat zeggen dat je een vacuumlekkage hebt.
If you can’t fix it with a hammer, you’ve got a electrical problem.
Gebruikersavatar
quikfit
Berichten: 3442
Lid geworden op: 11 Jul 2012 13:51
Type auto: Forester 2006 EJ204 158pk AT-Forester Turbo 2005 EJ205 177pk AT-Nissan Pixo 2010 1.0 68pk
Locatie: Noorwegen

Re: Motor problemen?

Berichtdoor quikfit » 05 Jun 2019 19:16

KevinHoogendam schreef:1999 is niet zo gek veel ouder dan 2002 toch?
Mijn brandstoffilter is een paar maanden oud, dat heeft niks verholpen.


Ik doelde op de auto in het ''reset filmpje'',die is veel jonger...en de opmerking over het brandstoffilter was gericht aan Tom19. ;)

Gr.Quikfit :mrgreen:
Gebruikersavatar
KevinHoogendam
Berichten: 94
Lid geworden op: 10 Jan 2019 09:11
Type auto: Subaru Forester sf5
Locatie: Roosendaal
Contact:

Re: Motor problemen?

Berichtdoor KevinHoogendam » 05 Jun 2019 19:53

Tom19 schreef:Beste Kevin,

Hou ons op de hoogte, mijn Sub Outback 2.5 benzine uit 2002 vertoont soortgelijke problemen. Wil vooral niet aanslaan bij warme motor en loopt sationair dan slecht. reeds vervangen: bougies+kabels, pingelsensor, krukas- en bdp sensor, temp sensor ECU. Bij de dealert in Aalsmeer kijrgen ze wederom een foutmelding op de krukassensor terwijl die net vervangen is. Ze zijn er daar nog niet uit. Ik ben nog niks wijzer ook...

groet

tom


Bij een warme motor bij de mijne gebeurd het volgende als die niet wil starten:

Startmotor gaat rondt en klinkt zoals het hoort maar verder doet de motor niks. Pas bij volgas komt een teken van leven en na flink doorstarten slaat de motor soms aan.

Van het weekend kan ik pas de gasklep reset proberen. Dan ga ik ook een lambda sensor zoeken op de sloop en weer is verder rommelen.
Is het al vrijdag?
Gebruikersavatar
quikfit
Berichten: 3442
Lid geworden op: 11 Jul 2012 13:51
Type auto: Forester 2006 EJ204 158pk AT-Forester Turbo 2005 EJ205 177pk AT-Nissan Pixo 2010 1.0 68pk
Locatie: Noorwegen

Re: Motor problemen?

Berichtdoor quikfit » 06 Jun 2019 16:32

KevinHoogendam schreef:Dan ga ik ook een lambda sensor zoeken op de sloop en weer is verder rommelen.


Een lambdasonde is nou net iets dat ik niet op de sloop zou halen...dat is inderdaad ''rommelen''. ;)
EDIT: Zijn jouw kleppen trouwens al eens gesteld :?:

Gr.Quikfit :mrgreen:

Terug naar “Motoren”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast