lo lampje brand in high gear

Voor alle electrische zaken
jgelauff
Berichten: 4
Lid geworden op: 23 Sep 2016 18:20
Type auto: subaru forester 99

lo lampje brand in high gear

Berichtdoor jgelauff » 23 Sep 2016 18:26

Heb een 99 forester gekocht en alles werkt prima op 1 ding na.
Als de auto in hoge gearing staat brandt het lo lampje en als ik naar low schakel dan gaat het uit. het indicatielampje doet het dus precies omgekeerd.
iemand enig idee hoe dit op te lossen?
Gebruikersavatar
quikfit
Berichten: 1538
Lid geworden op: 11 Jul 2012 13:51
Type auto: Forester 2006 EJ204-Daihatsu YRV 4WD

Re: lo lampje brand in high gear

Berichtdoor quikfit » 23 Sep 2016 18:58

Welkom hier ;)

Schakelaar afstellen? Of de draadjes zitten verkeerd om?
Hoog en laag fungeren wel goed?

Gr. Quikfit. :okeee:
jgelauff
Berichten: 4
Lid geworden op: 23 Sep 2016 18:20
Type auto: subaru forester 99

Re: lo lampje brand in high gear

Berichtdoor jgelauff » 23 Sep 2016 19:01

hoog en laag fungeren prima, draadjes op de connectoren onder filterhuis zitten goed, ben er nog niet helemaal onder gekropen om te kijken hoe het bij de schakelaar zit, maar is daar iets aan af te stellen dan?
Gebruikersavatar
quikfit
Berichten: 1538
Lid geworden op: 11 Jul 2012 13:51
Type auto: Forester 2006 EJ204-Daihatsu YRV 4WD

Re: lo lampje brand in high gear

Berichtdoor quikfit » 23 Sep 2016 19:16

Neem aan dat de schakelaar bediend word door de/een schakelstang op je bak of zoals bij de achteruit intern in de bak.
Schakelaar kan natuurlijk ook stuk zijn...

Gr. Quikfit.
Gebruikersavatar
SP-Boxer
Berichten: 3719
Lid geworden op: 10 Nov 2008 23:52
Type auto: Subaru Legacy 3.0R Spec B MY09; 2.2GX MY92; 2.0 turbo MY92; Vivio 0.7GLi MY97
Locatie: Veldhoven
Contact:

Re: lo lampje brand in high gear

Berichtdoor SP-Boxer » 23 Sep 2016 20:36

Misschien heel dom, maar de pook omhoog is low gear. Niet dat dit toevallig voor verwarring heeft gezorgd?
"I feel Legacy"
jgelauff
Berichten: 4
Lid geworden op: 23 Sep 2016 18:20
Type auto: subaru forester 99

Re: lo lampje brand in high gear

Berichtdoor jgelauff » 23 Sep 2016 20:43

Het al bij een andere forester gecontroleerd en inderdaad omhoog is low gear en dat werkt naar behoren.
Gebruikersavatar
quikfit
Berichten: 1538
Lid geworden op: 11 Jul 2012 13:51
Type auto: Forester 2006 EJ204-Daihatsu YRV 4WD

Re: lo lampje brand in high gear

Berichtdoor quikfit » 23 Sep 2016 20:49

:lol:
Gebruikersavatar
Ghiaap
Berichten: 64
Lid geworden op: 01 Apr 2011 14:32
Type auto: Subaru Forester SG XT
Locatie: Haarlo

Re: lo lampje brand in high gear

Berichtdoor Ghiaap » 09 Mar 2017 18:11

Niet dat ik die low gear / high gear vaak gebruikt heb de afgelopen 6 jaar maar ik heb nooit een lampje zien branden....
Gebruikersavatar
Louis
Berichten: 572
Lid geworden op: 18 Nov 2011 12:19
Type auto: MY06 Subaru Forester 2.0 X Comfort Pack

Re: lo lampje brand in high gear

Berichtdoor Louis » 10 Mar 2017 09:58

Kan ook zijn dat de schakelaar een beetje vast is gaan zitten door te weinig gebruik. Had mijn oude Legacy II ook last van. Pas na 2 maanden bleek er een lampje in het dashboard te gaan branden als ik 'm in low gear zette. Met deze Forester nergens last van.
Ik zou zeggen, kijk het nog even een tijdje aan en gebruik de low gear regelmatig. Is vooral handig bij achteruit inparkeren.

Groeten, Louis.
Groeten, Louis

Terug naar “Electronica”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten