Vivio automaat probleem

Versnellingsbakken, koppelingen, aandrijfassen en differentielen
Sanne
Berichten: 6
Lid geworden op: 18 Aug 2015 11:53
Type auto: Vivio

Vivio automaat probleem

Berichtdoor Sanne » 18 Aug 2015 12:03

Ik heb een vivio 20 jaar oud, automaat, 50000 op de teller. Heerlijke auto, goed onderhouden, geen roest, nooit problemen. Tot afgelopen zondag.

Na een heuvelachtige rit met 4 mensen en rustig tempo op de snelweg, leek hij in neutraal te schieten. Ineens, zonder aankondiging.

De hendels doen het nog goed, de olie is oké, maar de auto reageert normaal, maar alsof hij in neutraal staat, wat je ook doet. Oftewel: rijden is onmogelijk.

De monteur vindt dit raar, vooral omdat het ineens gebeurde, maar adviseert toch hem weg te doen. Zonder duidelijke diagnose. Ik weet er niks vanaf, maar vind dit wel erg gemakkelijk.

Heeft iemand een idee wat dit zou kunnen zijn en wat ik het best kan doen nu?

Dank alvast!
Laatst gewijzigd door Sanne op 19 Aug 2015 07:27, 1 keer totaal gewijzigd.
Gebruikersavatar
erichendri
Berichten: 3162
Lid geworden op: 14 Nov 2010 22:02
Type auto: Subaru legacy station 2.0 4WD H5 met H/L
Locatie: Utrechtse Heuvelrug.

Re: Vivio automaat probleem

Berichtdoor erichendri » 18 Aug 2015 12:39

Ben je bij een subaru garage geweest??
Zij hebben denk ik wel de kennis van deze auto en versnellingsbak.
Eric
Gebruikersavatar
quikfit
Berichten: 1542
Lid geworden op: 11 Jul 2012 13:51
Type auto: Forester 2006 EJ204-Daihatsu YRV 4WD

Re: Vivio automaat probleem

Berichtdoor quikfit » 18 Aug 2015 12:43

Dit vond ik op het net...

'' - de computer die de automaat aanstuurt defect
- een clipje van de aandrijfas dat gebroken zou zijn en de connectie met aandrijfas zou dan weg zijn, dus ook geen aandrijving meer.
- zelfs hadden ze het over een magneet koppeling die niet meer zou werken, (poeder eruit.)''

Zelf denk ik aan een gebroken duwband...

Ik zou als ik jouw was even naar een Subaru Dealer/Specialist gaan...misschien valt het allemaal mee...of je kan wat op de sloop krijgen...

Gr. Quikfit
Justy1300AWD
Berichten: 256
Lid geworden op: 14 Sep 2014 20:37
Type auto: .

Re: Vivio automaat probleem

Berichtdoor Justy1300AWD » 19 Aug 2015 00:15

Kut, blijkbaar is Dusty's Justys ermee gestopt.. Hun hadden een service handleiding voor de ECVT van de Justy, die ook goed is voor de Vivio ECVT..

Koolborstels al nagekeken TS?

Nog meer ideeen:

http://subarujusty.proboards.com/thread ... ecvt-drive
Gebruikersavatar
SP-Boxer
Berichten: 3729
Lid geworden op: 10 Nov 2008 23:52
Type auto: Subaru Legacy 3.0R Spec B MY09; 2.2GX MY92; 2.0 turbo MY92; Vivio 0.7GLi MY97
Locatie: Veldhoven
Contact:

Re: Vivio automaat probleem

Berichtdoor SP-Boxer » 19 Aug 2015 09:30

Een defect aan de ECVT bak is inderdaad vaak einde verhaal. Reparatie, of zelfs inspectie, weegt niet op tegen de dagwaarde van de auto.

De Viviootjes en Justy's zijn oeverloos betrouwbaar, maar exemplaren met ECVT zou ik altijd laten staan.
"I feel Legacy"
Justy1300AWD
Berichten: 256
Lid geworden op: 14 Sep 2014 20:37
Type auto: .

Re: Vivio automaat probleem

Berichtdoor Justy1300AWD » 19 Aug 2015 17:52

SP-Boxer schreef:Een defect aan de ECVT bak is inderdaad vaak einde verhaal. Reparatie, of zelfs inspectie, weegt niet op tegen de dagwaarde van de auto.

De Viviootjes en Justy's zijn oeverloos betrouwbaar, maar exemplaren met ECVT zou ik altijd laten staan.

Ombouwen naar handbak :lol:

Hoeft ook geen drol kosten, zoek gewoon een Vivio met een versleten motor maar met goede 5sp bak en zet het hele boeltje over.
Sanne
Berichten: 6
Lid geworden op: 18 Aug 2015 11:53
Type auto: Vivio

Re: Vivio automaat probleem

Berichtdoor Sanne » 19 Aug 2015 23:10

Dank allemaal! Ik ga jullie suggesties even bij de garage droppen waar hij nu staat (elders). En ombouwen zou ik graag, ik wil hem graag houden, denk alleen dat dat lastig wordt, ik kan nog net diverse olies controleren en checken zelf, daarna houdt het echt op. Of kent iemand iemand die dat kan? Liefst omgeving Utrecht. En reacties nog steeds welkom! Dank allemaal! Groet, Sanne
Gebruikersavatar
SP-Boxer
Berichten: 3729
Lid geworden op: 10 Nov 2008 23:52
Type auto: Subaru Legacy 3.0R Spec B MY09; 2.2GX MY92; 2.0 turbo MY92; Vivio 0.7GLi MY97
Locatie: Veldhoven
Contact:

Re: Vivio automaat probleem

Berichtdoor SP-Boxer » 20 Aug 2015 09:50

Kunnen wel, tijd voor hebben, helaas... Kom al niet aan mijn eigen projecten toe. Laat staan die van een ander.
"I feel Legacy"

Terug naar “Transmissie”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 3 gasten